Agiecut 250 SF HSS Draht gerissen oder fädelt nicht ein

Mrt, Monday, 15.06.2020, 12:12 (vor 29 Tagen)88 Views

Hallo Kollegen

ich habe erst grade angefangen mich mit dem Thema zu befassen und konnte durch glückliche Fügung eine Agiecut 250 SF HSS erstehen.
Ich bin nun daran ein paar Teile zu fertigen, bisher funktionierte es sehr gut, aber seit gestern habe ich folgendes Problem:

Wenn man den Draht einfädelt und den automatischen Drahtlauf startet, geht alles Problemlos. Wenn man dann das Programm startet, dann meldet die Maschine jedoch nach kurzer Zeit "Draht gerissen oder fädelt nicht ein", obwohl der Draht eingefädelt und gespannt ist und sauber durch läuft. Man kann ihn dann abschneiden und neu einfädeln lassen, dann läuft er wieder ein paar Sekunden und danach kommt wieder die Meldung - aber immer ist der Draht sauber eingefädelt und straff. Ich habe im Handbuch gelesen, dass da Probleme mit dem Drahtdetektor sein könnten. Den habe ich mal heraus geschraubt, aber ist ja nur ein einziges kleines Kabel dran und kein Sensor, nichts, nur ein Stückchen Blech? wie kritisch ist der Abstand des Drahtdetektors zum Bremsrad? was kann an dem Drahtdetektor kaputt gehen?

Zweites Problem: der Wasserstrahl beim Einfädeln ist nicht immer gleich. Manchmal "sprudelt" das kurz, als ob Luftblasen in den Wasserkreislauf gekommen wären. In einem solchen Fall fädelt die Maschine natürlich nicht zuverlässig ein, was sehr mühsam ist wenn man sie über Nacht laufen lassen will. Kennt ihr irgendwelche "notorischen" Schwachstellen, wo es sich z.B. mal lohnen würde, die Schläuche und Kupplungen auszutauschen? Die Filter im DA19 habe ich bereits erneuert, und seitdem habe ich den Eindruck, dass es besser läuft.

Ich musste kürzlich noch die Drahtrolle wechseln, und habe den Draht nach dem Schema im Handbuch in die diversen Räder und Tänzer eingefädelt. Kann man da was falsch machen, gibt es Fussangeln die im Handbuch nicht erwähnt sind?


gesamter Thread:

RSS-Feed dieser Diskussion