Avatar

Agiecut 100:Draht gerissen oder Fädelt nicht ein

Stephan, Monday, 03.01.2011, 12:26 vor 3469 Tagen 5075 Views

Hallo an Alle,
Ich Habe hier ein Problem mit unserer Agiecut 100 D+F.
Die Meldung Draht gerissem oder Fädelt nicht ein erscheint, maschine bleibt
stehen. Ohne irgendein zutun vom Bediener wird gemeldet "handbox qiuttiert"
(oder sowas) und die Maschine läuft weiter.
Nach dem sie ein paar tage Gestanden hat lief sie fast 3 Stunden ununterbrochen,
bis das problem das erste mal auftrat, danach 30 min, und dann das Phänomen aller paar minuten.
Inkrementalgeber im Conofil ist okay,Riemen Rutscht auch nicht.
Lüfter im Schaltschrank laufen auch, und soo warm scheint´s da drin auch nicht zu sein.

Hat Irgendjemand eine Idee wo ich noch suchen könnte? bzw, Wie die Meldung
generiert wird, also welche sensoren etc. da noch dran beteiligt sein können?

Schonmal schönen Dank...und gesundes neues!

Avatar

Agiecut 100:Draht gerissen oder Fädelt nicht ein

Thomas, Tuesday, 04.01.2011, 13:23 vor 3468 Tagen @ Stephan 4622 Views

Hallo Stefan,

ich kenn zwar Deine Maschine nicht so genau, aber das Problem hört sich ähnlich an, wie das, was ich an einer FANUC alpha 1b hatte. Dort war der Servomotor defekt,der die Transportrolle antrieb. Kurioserweise lief die Maschine tagelang völlig normal, dann wieder so gut wie gar nicht. Vielleicht bringts Dir was,

Gruß, Thomas

Avatar

Agiecut 100:Draht gerissen oder Fädelt nicht ein - lösung?

Stepahan, Tuesday, 04.01.2011, 21:22 vor 3468 Tagen @ Thomas 4709 Views

Hallo, melde mich zurück und hab das problem scheinbar gefunden.
Bei der drahtführung(Conofil), da woch auch der Motor für den Drahtvorschub beim Einfädeln ist, gibt es noch einen Inkrementalgeber, der über einen kleinen Rundriemen angetrieben wird, dessen Lager scheinen etwas zu "ruckeln" was zu eigenartigen Impulsen an der Auswerte-Karte DWC05 führt. Hab heut mal ein Oszi
Drangehängt und festgestellt dass das Signal ziemlich ungleichmäßig aussieht,der Schaltung nach müsste es eigentlich ziemlich Symmetrisch ausehen.

Jetzt meine Frage an die Gemeinde: Weiß jemand wo ich das Teil als ersatzteil herbekommen könnte? Hab es zwar wieder einigermaßen gangbar bekommen, aber ich denke mal es ist nur eine Frage der Zeit bis es wieder aussteigt.


(Sorry, bin kein EDM-Profi sondern nur elektriker, also bitte um nachsicht wenn ich die Teile nicht fachlich korrekt bezeichnen sollte)

Gruß... der Stephan

Avatar

Agiecut 100:Draht gerissen oder Fädelt nicht ein - lösung?

Fabian Meyer, Friday, 26.08.2011, 18:56 vor 3234 Tagen @ Stepahan 4122 Views

Falls das hier noch aktuell ist... bei AGIE sind diese Ersatzteile noch problemlos erhältlich, hatten bei unserer 200D das gleiche Problem. Jetzt läuft sie wieder 1a.

RSS-Feed dieser Diskussion